Un fallo en WhatsApp podría dejar los teléfonos de los millones de usuarios a la merced de las acciones de un hacker. Según alerta el Instituto Nacional de Ciberseguridad (INCIBE), una vulnerabilidad detectada en una de las últimas actualizaciones de la plataforma para los móviles con el sistema operativo Android podría permitir que una persona externa secuestrara el smartphone y lo manejara de forma remota. Para evitar que los ciberdelincuentes tomen el control de los terminales -podrían acceder a los dispositivos a través de una "imagen con extensión .gif manipulada de forma maliciosa"- la mejor solución es actualizar la versión de la aplicación instalada.

Imagen manipulada

La alerta del gobierno español -calificada con un nivel intermedio de importancia- está motivada por el descubrimiento de una "vulnerabilidad en versiones anteriores a la 2.19.244 de WhatsApp para móviles Android. Según el INCIBE, el error podría "permitir a un atacante ejecutar un código arbitrario remoto, a través de una imagen con extensión .gif manipulada de forma maliciosa". Utilizando este tipo de archivo, cuyo formato es una imagen en movimiento, al hacker le bastaría con que el usuario lo reprodujera de forma automática para acceder a la información personal de la víctima y controlar el terminal.

Actualizar

Al reproducir el .gif se instala en el teléfono un pequeño programa que daría vía libre al ciberdelincuente para tener acceso a nuestros archivos y datos personales, además de permitirle controlar remotamente la grabación de vídeo y audio. Para evitar las posibles consecuencias de esta vulnerabilidad, los usuarios tan solo deben descargarse la última actualización disponible de la aplicación para sus terminales desde el menú de la Play Store o bajarse una versión no anterior a la 2.19.244.